Can't Bind - Solution

by EBuy, February 08 2019

Topic Image

Hello friends,
A small step forward for the recording of Aqara-Hub with Mi Home. Like many I tried lots of solutions but none allowed me the "Binding" with Mi Home.
That's what I discovered today:
When Mi Home asks to pair the Wifi he says: Connect Wi-Fi with Lumi-gateway-xx .... But I still see Aquara-Hub and the Wi-Fi connection is executed but when I come back in Mi Home it remains blocked. So I tried to find Lumi-gateway-xxx. After many attempts here is how to do:
1) Do as indicated in the documentation until "Set Wifi Mode" do not click !! Expect.
2) Go to the wifi connection of your phone in another window. There you see Aqara-Hub in Wifi networks available 3) Press the Hub button until the flashing yellow light stops.
4) Wait for the white light to come on once and go to Mi Home 5) Now click Set Wifi Mode 6) You arrive on your Wifi page and you now see Lumi-gateway-xx.
7) Select Lumi-gateway-xx (it can tell you impossible connection = try again).
8) Go back to Mi Home and there everything goes off as if by magic, choice of the room for the Hub, coupling with HomeKit etc ...
It is hoped that this will serve people who have been coalescing for days, like me.
 
Unfortunately this does not work with Aqara Home.
E.Buy

I want to say: