Extremely buggy, seems like everything is a problem

by Dries dk, October 11 2018

Topic Image

i hope to find some solutions here.I bought the new Aqara hub with homekit support and I have a motion sensor, 2 door/window sensors, 2 wireless switches and 2 temp/humidity sensors.

These are the problems I'm having: 

-Cannot Sign in. I after dozens of times trying and getting "request timed out", I finally managed to get signed up. It worked for 2 days, but after I logged out (because nothing was working) I cannot log back in. "Request timed out". No matter which server I use, and also not with only 4G connections. So at this moment I can't do anything with the app, because you need to be logged in for about everything.

- One time I got a different message, that my account didn't excist. Which is not true, so I tried to get a new password. But the verification mail arrives after many minutes an I only got 1 minute to enter the verification code in the app. So, again... nothing.
Tried to use the late verification code, but then it just tells me that the account doens't excist, again wrong...

- Can't do automatizations (when logged in that one time). None of my devices show up under the automatisations. I could only do a "timer".

- Cannot connect the wireless switches. After doing what the app says, the hub says "Child device connected" but the timer still runs and after a minute it says "Failed, try again".


I thought that with the third version of this hub, you would probably be out the "alpha or beta" phase, but appearently it's still not possible to hand people a working thing if they pay for something. I'm quit dissapointed and I will probably go back to the old hub now and use the "also buggy, but slightly less" mi home app.
Basically, this is useless.

I want to say: