Problem NOT Solved

by Boris, October 23 2018

Topic Image

Hi Administrator

Sorry but my Problem is NOT Solved

I followed all instructions. Impossible to bind the Hub to the Aqara Home App


Wifi on 2.4 Ghz => checked OK

Aqara Home App V1.4.3 => checked OK

Change Region Mailand China => checked OK

Login with my account => checked OK

Hub Unplugged then plugged again => checked OK

Ten time button pressed for factory setting reset => checked OK

Yellow Light flashing => checked OK

Aqara Home Ap > Add Accessory > Aqara Hub => checked OK

Power on and ensure the Hub is ready to connect => checked OK

Make sure your phone is connected to 2.4 Ghz Wi-Fi Network => checked OK

Use HomeKit Configuration Code / scan code => checked OK

Adding Aqara Hub-7A0A => waiting for addition, then "Impossible to add Aqara-7A0A" => KO KO KO


I tried dozens of time ... KO

I succeed first time I received the Hub, add Vibration Sensor and all was perfectly running. I then tried to add Double Rocker Switch and it failed so I reseted all system to try a complete re-integration ... what was a big mistake, since that I'm unable to add the hub again !!!

Please please please HELP


Boris



I want to say: